LUVTruck.com

phpBBV3 Message Board
It is currently Sat Sep 26, 2020 6:38 pm

All times are UTC - 6 hours




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Sat Jul 18, 2020 5:53 pm 
Offline
Addicted to LUV
User avatar

Joined: Fri Aug 02, 2002 9:20 pm
Posts: 2013
Location: Copperas Cove, Texas
With the stock harness having small gage wire and being so old, The only viable option that i can see is to use the original ignition power wire to trigger a relay to power the H.E.I. This way, I can Run 12 ga. wire. I've used the original power wire to handle H.E.I. since 1986 with my first Buick V-6 conversion. I'm Thinking that the stock 20 ga. wire has degraded enough that it's affecting my ignition system. If anyone has a good plan to run wiring, I'd like to hear them. Thanks!

_________________
Previous setup: 4.1 Buick V-6/TH 350
Current setup: 400 Small Block Chevy V-8/TH 350
9" ford rear end/short bed/blue
What do Water, Electricity and Humans have in common... They all travel the path of least resistance.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 6 hours


Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group