LUVTruck.com

phpBBV3 Message Board
It is currently Sat Apr 17, 2021 4:39 pm

All times are UTC - 6 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Sun Jul 19, 2020 1:00 am 
Offline
Junior Member

Joined: Sun Jul 19, 2020 12:45 am
Posts: 8
hey folks. i just got my 76 running after 20 years of sitting and now i need to fix all the kinks.

when you turn the headlights on only the marker lights and the far right headlight come on. when you turn on the highbeams all 4 come on. what would be the cause of this?

also another kink with the headlights on only the left blinker works the right does nothing.

i just took the fuse box out and followed the repair article on here and put that all back in today so i dont think its the connectors unless its the fuses.

thanks!

_________________
1976 LUV, 0-60 eventually.............

put er in the ketchup!!!!


Top
 Profile  
Reply with quote  
PostPosted: Mon Jul 20, 2020 4:19 am 
Offline
Addicted to LUV
User avatar

Joined: Fri Sep 20, 2002 12:49 am
Posts: 3212
Location: North Mississippi
I had this same issue a long time ago. I think I had a loose connection in the headlight switch.


Top
 Profile  
Reply with quote  
PostPosted: Tue Jul 21, 2020 6:47 pm 
Offline
Addicted to LUV

Joined: Fri Jul 01, 2005 9:41 pm
Posts: 6288
Location: Camarillo, CA
Since the lights have their own fuses did you check to see if they have power

_________________
Certified pilots, looking down on people since 1903.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 6 hours


Who is online

Users browsing this forum: Bing [Bot] and 22 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group