LUVTruck.com

phpBBV3 Message Board
It is currently Fri Aug 23, 2019 10:37 pm

All times are UTC - 6 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Fri Jun 25, 2010 10:23 am 
Offline
da LUV masta
User avatar

Joined: Thu Jan 13, 2005 11:51 pm
Posts: 465
Location: So Cal
I'm off a tooth when I have everything set up, or is this the mark it's supposed to line up to?

Image
I'm at zero on the bottom tooth-
Image
I'm at zero with the cover and balancer on-
Image
Image
I'm not at zero on the top tooth on the gear-
Image
Image

ImageImageImageImage

_________________
Image


Top
 Profile  
Reply with quote  
PostPosted: Fri Jun 25, 2010 2:07 pm 
Offline
da LUV masta
User avatar

Joined: Thu Jan 13, 2005 11:51 pm
Posts: 465
Location: So Cal
I found it-
It's some times right under your nose, thank goodness for the search button and the stickies on top of the threads.

viewtopic.php?f=5&t=12104
Image
The book confirms it also-
Quote:
Pg 1B-8 #11 When refitting the timing chain align the mark plate on the chain with the crankshaft timing mark (see illustration). The mark is on the front side of the chain with the greater number of links between mark plates on the chain guide side. The crankshaft sprocket is fitted with the marked side forward and the triangular mark in alignment with the chain mark plate.


I'm use to lining up the zero marks on both sprockets.

_________________
Image


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 6 hours


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group