LUVTruck.com

phpBBV3 Message Board
It is currently Wed Jul 24, 2024 7:25 am

All times are UTC - 6 hours




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Mon Mar 04, 2024 1:33 pm 
Offline
Newbie

Joined: Mon Mar 04, 2024 1:07 pm
Posts: 1
hey guys! i have a 79 4x4 with the 1.8 pretty stock for the most part minus the 32/36 weber and electronic ignition. anyways decided to stop neglecting her and pulled out of the brush and get her goin again. the timing was way out of whack last it drove so did a basic tune up cap rotor wires plugs checked the oil started right up with a sprits of starting fluid, timed it, set to 6 degrees BTDC after it warmed up a bit idled pretty decent gave it some gas and it just kept backfiring through the carb I'm kinda stumped as to which dirction I should be looking I triple checked timing to make sure it was right, cleaned the vacc timing plate everything on the ignition side seems okay to me and it only seems to backfire under a load. any advice would be greatly appreciated TIA


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 6 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group