LUVTruck.com

phpBBV3 Message Board
It is currently Fri Apr 19, 2019 4:30 pm

All times are UTC - 6 hours




Post new topic Reply to topic  [ 23 posts ]  Go to page Previous  1, 2
Author Message
PostPosted: Thu Apr 04, 2019 9:49 am 
Offline
Junior Member

Joined: Tue Mar 26, 2019 7:57 am
Posts: 9
RedSwampFrog wrote:
single points.


looks like i have the single point system.

just received the shop manual and I have attached pics of manual distributor schematic and my current distributor setup.

I noticed that the manual schematic includes a "Lead Wire" (see item 5 in pic)....compared to my current distributor, i seem to be missing this lead wire. while the schematic shows one end screwed down using a bold that holds the points arm, the schematic doesn't show where the other end of this lead wire ends.

Any ideas where the lead ends? and, what is the purpose of the lead wire? of course, did the google search and one pic showed the lead wire connected to the breaker point screw on one end, and the other end connected to the bolt that holds the breaker plate.


Attachments:
File comment: existing internal components of my distributor.
single points, but notice no lead wire, only wire from points to terminal

current distributor.jpg
current distributor.jpg [ 2.37 MiB | Viewed 97 times ]
File comment: shop manual schematic, see item 5 as Lead Wire
distibutor schematic.jpg
distibutor schematic.jpg [ 2.41 MiB | Viewed 97 times ]
Top
 Profile  
Reply with quote  
PostPosted: Thu Apr 04, 2019 1:13 pm 
Offline
Senior Member

Joined: Tue Jan 08, 2019 10:05 pm
Posts: 76
if you look at the picture I sent you, I believe you are missing the grounding wire. it would be part five from the picture you posted. on the lower right hand side of the distributor picture you posted are two screws, one just to the right of the advance pivot mount, and one on the outside part of the distributor. Both of these screws seem to have some yellow paint on them. This is where wire part five needs to be screwed to. you don't need to have the factory wire. a 18 gauge copper wire will work ok. it needs to be of a lengthe tht will allow movement of the plate around 18 degrees or so.


With the points closed, there should be a short, if you read from the points mounting bracket to the ground. With the points open there should be no short from the wire leading to the points to the ground.


Top
 Profile  
Reply with quote  
PostPosted: Thu Apr 04, 2019 2:22 pm 
Offline
Junior Member

Joined: Tue Mar 26, 2019 7:57 am
Posts: 9
RedSwampFrog wrote:
if you look at the picture I sent you, I believe you are missing the grounding wire. it would be part five from the picture you posted. on the lower right hand side of the distributor picture you posted are two screws, one just to the right of the advance pivot mount, and one on the outside part of the distributor. Both of these screws seem to have some yellow paint on them. This is where wire part five needs to be screwed to. you don't need to have the factory wire. a 18 gauge copper wire will work ok. it needs to be of a lengthe tht will allow movement of the plate around 18 degrees or so.


With the points closed, there should be a short, if you read from the points mounting bracket to the ground. With the points open there should be no short from the wire leading to the points to the ground.


Thanks much for the feedback.
Will try to wrangle up a wire this evening.
Thanks again!


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 23 posts ]  Go to page Previous  1, 2

All times are UTC - 6 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group