LUVTruck.com

phpBBV3 Message Board
It is currently Mon Dec 11, 2017 5:12 am

All times are UTC - 6 hours




Post new topic Reply to topic  [ 6 posts ] 
Author Message
PostPosted: Thu Aug 14, 2014 6:44 pm 
Offline
Senior Member

Joined: Wed Apr 04, 2007 11:39 am
Posts: 91
Location: Hood River, OR
Can't start a 1988 Ford E250 5.8 will not start. So far we replaced the coil, MAP sensor, Ignition control module. It went from very weak yellow spark to very strong blue spark. Has adequate fuel pressure at fuel rail. Tested an injector for fire with light tester and found pulse while cranking. Cranks but not starting. Removed air intake and sprayed starter fluid... only barely sputters. What are we missing? What else can we check?

Before it decided not to start at all it would die at stop signs. Installed new distributor cap, rotor, fuel pump, fuel tank, plugs & plug wires while trying to solve this annoying problem.

Please offer any insight you have to this issue... :?:

_________________
75 Luv 350/TH350 (Project in progress)


Top
 Profile  
Reply with quote  
PostPosted: Thu Aug 14, 2014 7:09 pm 
Offline
lives at LUVTruck.com
User avatar

Joined: Wed Feb 22, 2012 10:47 am
Posts: 313
Location: Los Angeles, CA
Ah this old issue...seen it a thousand times. Trading for a Chevy almost always does the trick :ebiggrin


How long has it been sitting?
Do you know the operating history?
Do you know if it passes a compression check?

_________________
75 Mikado G180/4sp Desert Tortoise
Image


Top
 Profile  
Reply with quote  
PostPosted: Thu Aug 14, 2014 7:57 pm 
Offline
Addicted to LUV
User avatar

Joined: Fri Jul 01, 2005 9:41 pm
Posts: 6129
Location: Camarillo, CA
With what you are saying its fuel related, not spark.

_________________
Certified pilots, looking down on people since 1903.


Top
 Profile  
Reply with quote  
PostPosted: Fri Aug 15, 2014 7:08 pm 
Offline
Senior Member

Joined: Wed Apr 04, 2007 11:39 am
Posts: 91
Location: Hood River, OR
Spark is not an issue. What might cause the injectors not to function. They have pulsating spark. Doesn't that mean they are getting the signal to give fuel.

Hasn't ran much for years.

It started stalling at stop signs a couple years ago.

It has sat a few months before not starting.

_________________
75 Luv 350/TH350 (Project in progress)


Top
 Profile  
Reply with quote  
PostPosted: Fri Aug 15, 2014 10:03 pm 
Offline
Addicted to LUV
User avatar

Joined: Fri Jul 01, 2005 9:41 pm
Posts: 6129
Location: Camarillo, CA
If the injectors are getting a pulse and there is enough fuel pressure then I am at a loss. My bet is either low fuel pressure or not enough pulse width on the imjectors. One shorted injector could affect the others. Disconnect one at a time and see it it helps.

_________________
Certified pilots, looking down on people since 1903.


Top
 Profile  
Reply with quote  
PostPosted: Mon Aug 18, 2014 2:27 pm 
Offline
Senior Member

Joined: Wed Apr 04, 2007 11:39 am
Posts: 91
Location: Hood River, OR
Luvrv8 Thanks for the info about injectors. Will check one at a time.

Thanks

_________________
75 Luv 350/TH350 (Project in progress)


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 6 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group